Microsoft 365 - Multiple Services Unavailable
Incident Report for Sentrian's Systems
Resolved
Microsoft have advised that service has been restored. If you have any further issues please contact our service desk on 1300 791 678.
Posted Jun 28, 2024 - 08:01 AEST
Identified
Microsoft have identified the issue as related to a change in the Azure networking infrastructure. They have reverted this change and are monitoring to ensure that affected services recover as expected.
Posted Jun 27, 2024 - 13:30 AEST
Update
We are continuing to investigate this issue.
Posted Jun 27, 2024 - 12:26 AEST
Investigating
Microsoft are investigating a reported problem with access to Microsoft 365 services. The affected services includes but is not limited to Microsoft Teams, Sharepoint Online, Exchange Online (Email) and OneDrive for Business. Another update will be provided in one hour.
Posted Jun 27, 2024 - 12:26 AEST
This incident affected: Microsoft - Office 365.