Inbound and Outbound external telephone calls unavailable
Incident Report for Sentrian's System Statuses
Resolved
Our upstream provider has confirmed this incident is resolved and we have had no further problems reported at this time.
Posted Jan 18, 2021 - 09:05 AEST
Monitoring
Our upstream provider has reported services should now be recovering and we have tested calls successfully. If you are still experiencing any problems with telephony services please contact our helpdesk on 1300 791 678 or via our online support request form https://help.sentrian.com.au/get-support/ or email to requests@sentrian.com.au.
Posted Jan 18, 2021 - 08:32 AEST
Identified
Inbound and Outbound external calls for Sentrian and the majority of our telephony customers are currently unavailable. We have confirmed this is an incident with our upstream provider who are currently working on this issue. While this incident is in progress it will affect support calls to Sentrian. Support tickets can be logged via our online support request form https://help.sentrian.com.au/get-support/ or via requests@sentrian.com.au.
Posted Jan 18, 2021 - 08:00 AEST
This incident affected: Sentrian Hosted Networks - Voice.