Office 365 - Login failing
Incident Report for Sentrian's System Statuses
Resolved
Microsoft have confirmed this incident has been resolved.
Posted Jun 15, 2020 - 12:09 AEST
Monitoring
Logon issues seem to be resolved and services are now accessible. We are currently monitoring the Microsoft incident for any further updates before resolving this incident.
Posted Jun 15, 2020 - 11:48 AEST
Identified
Microsoft have confirmed they are investigating this issue which is affecting users in Australia and New Zealand regions
Posted Jun 15, 2020 - 10:10 AEST
Investigating
We are currently investigating a widespread issue with Office 365 authentication failing which is affecting multiple clients. This issue does not appear to be limited to Sentrian as third parties have also reported they are affected. We are currently logging this issue with Microsoft and will provide further updates as they become available.
Posted Jun 15, 2020 - 09:51 AEST
This incident affected: Microsoft - Office 365.