Connectivity and hosted servers unavailable
Incident Report for Sentrian
Resolved
A hardware failure has been identified and affected services migrated to other hardware. All services have been restored.
Posted 13 days ago. Sep 04, 2019 - 11:23 AEST
Investigating
We are currently investigating multiple reports of connectivity and hosted server problems.
Posted 13 days ago. Sep 04, 2019 - 11:12 AEST
This incident affected: Sentrian Hosted Networks - Internet Services and Sentrian Hosted Networks - Cloud Servers.