Microsoft 365 - Multiple Services Unavailable
Incident Report for Sentrian's System Statuses
Resolved
Microsoft report that most services have recovered. If you continue to experience any problems with Microsoft 365 services please contact the Sentrian Service Desk.
Posted Mar 16, 2021 - 11:15 AEST
Monitoring
Microsoft have finished deployment of the fix for this incident and most services have recovered. We will continue to monitor the status of this incident to confirm resolution.
Posted Mar 16, 2021 - 08:34 AEST
Identified
Microsoft have identified a problem with access to multiple services including Microsoft 365 and Azure. Any service that leverages Azure Active Directory (AAD) may be affected. This includes but is not limited to Microsoft Teams, Forms, Exchange Online (Email), Intune and Yammer. Microsoft report they are rolling out a fix and expect remediation within one hour. Another update will be provided in one hour.
Posted Mar 16, 2021 - 07:38 AEST
This incident affected: Microsoft - Office 365.