Call Quality Issues
Incident Report for Sentrian
Resolved
Good Afternoon,

Our upstream provider has made a change and are no longer observing call quality issues. Please contact our Service Desk if you continue to experience any problems.

Kind Regards
Sentrian Support Team
Posted 8 months ago. Jan 24, 2019 - 14:38 AEST
Update
Good Morning,

Intermittent Voice Quality issues for calls in Queensland: Voice quality issues are ongoing, our upstream provider is working with their vendor, continuing to systematically work through the issue. Progress is being made on isolating the issue and taking preventative actions. Next update will be provided in 3 hours.

Please contact us if you have any questions.

Kind Regards
Sentrian Support Team
Posted 8 months ago. Jan 24, 2019 - 11:09 AEST
Update
Good Afternoon,

Our upstream provider is continuing to work with their vendor on this incident.
We will continue to monitor the situation and provide further updates as they become available.

Kind Regards
Sentrian Support Team
Posted 8 months ago. Jan 23, 2019 - 16:08 AEST
Identified
Good Afternoon,

Further call quality issues have been reported in Queensland. Our upstream provider is continuing to work on the problem as a priority. Please continue to report any problem calls to requests@sentrian.com.au with examples containing the following information or feel free to contact our service desk on 1300 791 678:

From phone number:
To phone number:
Time of call:
Description of the issue:

Kind Regards
Sentrian Support Team
Posted 8 months ago. Jan 23, 2019 - 13:17 AEST
Monitoring
Good Morning,

Our upstream provider have advised us that further maintenance works were completed on their networks yesterday evening and that the outstanding voice quality issues should now be resolved. If you are still experiencing issues with your voice quality could you please send an email to requests@sentrian.com.au with examples containing the following information or feel free to contact our service desk on 1300 791 678:

From phone number:
To phone number:
Time of call:
Description of the issue:

Kind Regards
Sentrian Support Team
Posted 8 months ago. Jan 23, 2019 - 08:02 AEST
Investigating
We are currently working with our upstream provider regarding intermittent call quality issues that are affecting some clients. Further updates will be provided as we are made aware of them.

If you are experiencing issues please send an email to requests@sentrian.com.au with examples containing the following information.
From Phone Number:
To Phone Number:
Time of call:
Description of issue:

Kind Regards
Sentrian Support Team
Posted 8 months ago. Jan 22, 2019 - 13:25 AEST
This incident affected: Sentrian Hosted Networks - Voice.