Intermittent call failure
Incident Report for Sentrian's System Statuses
Resolved
The incident with our upstream service provider has been resolved.
Posted Jun 09, 2020 - 13:03 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 09, 2020 - 12:11 AEST
Investigating
We have had reports of intermittent telephone call failures and have confirmed this issue with our upstream provider. If you experience a failed call please try dialling again after a short time. Should you have any issues contacting us by phone we can be contacted by email at requests@sentrian.com.au or an online service request can be logged at https://sentrian.com.au/get-support/
We will continue to follow up with our upstream provider and provide further updates on this incident as they become available.
Posted Jun 09, 2020 - 12:11 AEST
This incident affected: Sentrian Hosted Networks - Voice.