Office 365 Connectivity Issues
Incident Report for Sentrian
Resolved
The connectivity issues for Microsoft services have been resolved.
Please let us know if you are still experiencing problems.
Posted 5 months ago. May 03, 2019 - 11:27 AEST
Update
We are continuing to investigate this issue.
Posted 5 months ago. May 03, 2019 - 08:17 AEST
Investigating
Customers may experience intermittent connectivity issues with Microsoft services (including Office 365). Engineers have identified the underlying root cause and are working to resolve the issue. More information will be provided as it becomes available.
Posted 5 months ago. May 03, 2019 - 08:11 AEST
This incident affected: Sentrian Hosted Networks - Cloud Servers.