Potential Microsoft Office 365 Mail issues - Service Degradation
Incident Report for Sentrian's System Statuses
Resolved
This incident has been resolved.
Posted Nov 08, 2023 - 14:09 AEST
Monitoring
This incident had affected a small number of users and now appears to be resolved. We are following up with Microsoft for further confirmation and will monitor for any further impact.

If you are still affected by this incident please contact the Sentrian Service Desk.
Posted Oct 03, 2023 - 15:30 AEST
Update
Microsoft have advised there is a worldwide issue where users may be intermittently unable to access their mailboxes using any connection method.

Microsoft are analyzing the data and will then provide an update on this situation.
Posted Oct 03, 2023 - 08:29 AEST
Update
Microsoft are still investigating this issue. No further update is available at this time.
We will provide further updates as they become available.
Posted Sep 29, 2023 - 16:08 AEST
Investigating
We are aware of some users experiencing issues relating to contacting Microsoft Exchange which displays either a notification in the bottom right of the screen or the Outlook window goes not responsive.

At this time, this seems to be more widespread and affecting many different users. We are currently working with Microsoft to investigate further.
Posted Sep 29, 2023 - 10:36 AEST
This incident affected: Microsoft - Office 365.