Microsoft 365 - Multiple services unavailable
Incident Report for Sentrian's System Statuses
Resolved
Microsoft have confirmed their monitoring has validated recovery. We are resolving this incident but If you continue to experience any problems please contact the Sentrian service desk.
Posted Sep 29, 2020 - 11:06 AEST
Monitoring
Microsoft have advised " We’ve determined that a specific portion of our infrastructure is not processing authentication requests in a timely manner. We’re pursuing mitigation steps for this issue. In parallel, we’re rerouting traffic to alternate systems to provide further relief to the affected users."

Sentrian testing indicates service has been restored for most users at this time. We will continue to monitor this incident to confirm resolution.
Posted Sep 29, 2020 - 10:26 AEST
Update
Microsoft have advised that reverting the change did not alleviate the problem as expected and they are continuing to work on a resolution.
Posted Sep 29, 2020 - 09:30 AEST
Update
Microsoft report they have reverted a change which was likely causing this incident and are currently monitoring to ensure that services recover. Our testing indicates the problem is not fully resolved at this time and we will continue to monitor this and will provide another update as further information becomes available.
Posted Sep 29, 2020 - 08:55 AEST
Identified
Multiple users have reported being unable to access Microsoft 365 services including Outlook email and Teams. Microsoft have confirmed they are currently investigating this issue. We will provide an update within the hour.
Posted Sep 29, 2020 - 08:02 AEST
This incident affected: Microsoft - Office 365.