External telephone calls failing
Incident Report for Sentrian's System Statuses
Resolved
We have been advised by our upstream provider that this problem has been resolved. If you experience any further problems with telephone calls please contact our service desk.
Posted Dec 04, 2020 - 13:57 AEST
Identified
Inbound and outbound external calls are currently failing for Sentrian and some of our clients. We have confirmed this is an incident with an upstream provider who are currently investigating. For support please submit an online service request at http://www.sentrian.com.au/support or email requests@sentrian.com.au We will provide further updates as more information becomes available.
Posted Dec 04, 2020 - 12:53 AEST
This incident affected: Sentrian Hosted Networks - Voice.