Teams Calling - Intermittent inbound call issues

Incident Report for Sentrian's Systems

Resolved

Resolved by Microsoft. No further problems have been reported since they advised of resolution.
Posted 2 years ago. Feb 08, 2023 - 08:18 AEST

Monitoring

Microsoft have advised that TM512226 is resolved and that normal service has been restored.
Should you experience any further problems please contact the Sentrian Service Desk.
Posted 2 years ago. Feb 07, 2023 - 15:47 AEST

Identified

Inbound calls for Teams Calling clients using an auto attendant are intermittently slow to connect or failing to connect. After initially ringing the caller may hear a period of silence or in some cases the call does not connect. We have logged this incident with Microsoft who have confirmed this a known issue. We will continue to follow up on this incident and provide further updates as they become available.
Posted 2 years ago. Feb 07, 2023 - 14:08 AEST
This incident affected: Microsoft - Office 365.