Exchange Online incident causing Outlook to disconnect
Incident Report for Sentrian's System Statuses
Resolved
There have been no further problems with Outlook connectivity reported.
Posted Nov 05, 2019 - 15:15 AEST
Monitoring
Microsoft advise that deployment of a fix is still progressing however we have not had any further reports of this issue impacting clients since the last update. If you are still experiencing any problems with Outlook connectivity please contact our service desk.
Posted Nov 05, 2019 - 10:59 AEST
Identified
Microsoft Exchange Online incident EX194748 is currently in progress for problems with authentication. This may intermittently cause authentication prompts or connectivity issues with Outlook. Microsoft are currently applying a fix to resolve this issue. The next update will be available after 11:00am
Posted Nov 05, 2019 - 09:21 AEST
Investigating
We have received multiple reports of Outlook disconnecting from Exchange Online for Office 365 users. Microsoft has reported an incident intermittently affecting Outlook authentication and they are currently working to restore service. If you are affected and Outlook reports it is disconnected please restart Outlook to try and reconnect.
Posted Nov 05, 2019 - 09:08 AEST
This incident affected: Microsoft - Office 365.