Widespread Internet Service Issue
Incident Report for Sentrian's System Statuses
Resolved
We have received reports that the issue affecting the delivery of cloud based services via numerous ISPs is now resolved by the upstream provider.
If you continue to experience issues accessing these services please contact our support team via email at requests@sentrian.com.au or on 1300 791 678.
Posted Dec 16, 2020 - 12:11 AEST
Monitoring
This issue has been identified as affecting some Australian ISPs and is resulting in intermittent outages for a number of cloud based services.
We will continue to monitor for the resolution of the issue. If you have further questions please contact us at requests@sentrian.com.au.
Posted Dec 16, 2020 - 10:02 AEST
Investigating
We have had reports of a widespread internet routing issue that is affecting multiple internet services. This issue has been confirmed with an upstream provider. We will continue to monitor this issue and provide further updates as they become known. Please contact us at requests@sentrian.com.au if you have any queries. currently investigating this issue.
Posted Dec 16, 2020 - 08:55 AEST
This incident affected: Sentrian Hosted Networks - Internet Services.