Inbound and Outbound telephone call failure
Incident Report for Sentrian's System Statuses
Resolved
Our upstream provider has reported this incident has been resolved. If you experience any further problems with calls please contact us.
Posted Jun 15, 2020 - 14:05 AEST
Identified
Our upstream provider have confirmed this issue is within their network and are continuing to work on a resolution. We are continuing to follow up with them and will provide further updates as they become available.
Posted Jun 15, 2020 - 13:07 AEST
Investigating
We are currently investigating an incident affecting inbound and outbound calls for Sentrian and our telephony customers. Initial investigation indicates this is due to a problem with our upstream provider. Please note that this may impact support calls to us. Support tickets can be logged via our online support request form https://help.sentrian.com.au/get-support/ or via requests@sentrian.com.au
Posted Jun 15, 2020 - 11:26 AEST
This incident affected: Sentrian Hosted Networks - Voice.