Telephone calls failing for multiple clients and Sentrian
Incident Report for Sentrian's System Statuses
Resolved
This incident has been resolved.
Posted Jun 19, 2023 - 12:27 AEST
Monitoring
A fix has been implemented and services are reporting online. We are testing this fix and monitoring for any further problems.
If you are experiencing any further calling issues please contact our service desk.
Our usual support number 1300 791 678 is also back in service.
Posted Jun 19, 2023 - 11:36 AEST
Update
We are continuing to work with upstream vendors on this incident.
Posted Jun 19, 2023 - 10:46 AEST
Update
We are continuing to investigate this incident. Sentrian has engaged vendors and upstream providers to assist with investigation. An alternative contact number for Sentrian in the short term is 07 3113 9199.
Posted Jun 19, 2023 - 09:49 AEST
Investigating
We are currently investigating an incident for inbound telephone calls failing for multiple clients and Sentrian.
For other support requests please contact us via My Sentrian or completing an online service request at https://help.sentrian.com.au/get-support/ Alternatively you can email us at requests@sentrian.com.au
We will provide the next update within an hour.
Posted Jun 19, 2023 - 08:28 AEST
This incident affected: Sentrian Hosted Networks - Voice.