Connection to Exchange Online
Incident Report for Sentrian
Resolved
Microsoft are continuing to monitor service health and have confirmed that disabling the MailTips feature has mitigated impact.
Additionally, they have developed and are validating a solution to address the underlying cause of the problem. Once they have deployed the fix, they will reenable the MailTips feature to resolve the issue.
Posted 4 months ago. May 22, 2019 - 16:37 AEST
Identified
Current information regarding the Exchange Online access issues:
Root Cause - A recent code regression within the MailTips feature has inadvertently affected how Microsoft systems process some traffic, causing intermittent access issues to Exchange Online through any protocol.

Current Status - Microsoft are monitoring the MailTip disablement progress to confirm if impact has been mitigated as expected. Additionally, they are exploring alternative mitigation options to improve Exchange Online functionality without needing to disable MailTip feature.
Posted 4 months ago. May 22, 2019 - 11:28 AEST
Update
We are continuing to investigate this issue.
Posted 4 months ago. May 22, 2019 - 11:21 AEST
Investigating
Microsoft are currently investigating an issue where users may be unable to connect to Exchange Online via any protocol.
Further information will be provided as it becomes available.
Posted 4 months ago. May 22, 2019 - 09:50 AEST
This incident affected: Microsoft - Office 365.