Sporadic Outbound Call Issues
Incident Report for Sentrian
Resolved
This incident has been resolved.
Please let us know if you are experiencing further issues.

Sentrian Support Team
Posted 3 months ago. Jun 12, 2019 - 08:45 AEST
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jun 12, 2019 - 06:30 AEST
Investigating
An upstream provider is currently investigating a problem with voice services where there are sporadic issues with outbound call failures.
If you experience this issue please contact our support team with the following information:
- The outbound number being called:
- The number you are calling from (Caller ID):
- Time:
- Description of issue:

Updates will be provided as they become available.
Posted 3 months ago. Jun 11, 2019 - 12:56 AEST
This incident affected: Sentrian Hosted Networks - Voice.