Problems sending email via Microsoft 365
Incident Report for Sentrian's System Statuses
Resolved
Microsoft have resolved this incident and we have had no further problems reported.
Posted Apr 22, 2020 - 10:12 AEST
Monitoring
Microsoft advise a fix has been implemented which should resolve this issue and they are currently monitoring this. If you are still experiencing delays with sending email please contact our service desk on 1300 791 678.
Posted Apr 22, 2020 - 08:15 AEST
Update
Microsoft report incident EX209955 for delays sending email is still in progress and they are continuing to investigate. Users may notice that their mail will be stuck in their "Outbox" folder. We will continue to follow up. The next update will be provided tomorrow morning during business hours.
Posted Apr 21, 2020 - 17:10 AEST
Identified
This issue has been reported by multiple clients and third parties and has been logged with Microsoft. We are continuing to follow up with and will provide an update once we have further information available from Microsoft.
Posted Apr 21, 2020 - 14:39 AEST
This incident affected: Microsoft - Office 365.