Office 365 - Problems accessing some services
Incident Report for Sentrian's System Statuses
Resolved
Microsoft have confirmed this incident has been resolved by reverting the networking update.
Posted Nov 20, 2019 - 15:15 AEST
Monitoring
The Microsoft incident is still in progress however we are noticing services are being restored in most cases. We will continue to monitor the Microsoft incident and provide an update when this is resolved.
Posted Nov 20, 2019 - 14:44 AEST
Update
Microsoft have identified that a recent networking update may have caused user traffic coming from the internet to fail intermittently before reaching Microsoft 365 services. They have reverted this update and are seeing some initial signs of mitigation. They are continuing to validate the cause of the problem while monitoring the environment for service recovery.

The next update on this incident will be after 2pm AEST/3pm AEDT
Posted Nov 20, 2019 - 13:04 AEST
Update
We are continuing to work on a fix for this issue.
Posted Nov 20, 2019 - 13:02 AEST
Identified
Microsoft have confirmed a current incident affecting multiple services. Users may experience access issues with the Microsoft 365 Admin Center, Exchange Online, SharePoint Online, Microsoft Teams, Skype for Business, and Yammer.

The next update on this incident will be after 1pm AEST/2pm AEDT
Posted Nov 20, 2019 - 12:23 AEST
This incident affected: Microsoft - Office 365.