Brisbane Hosted Server Infrastructure Partial Outage and Performance Degradation.

Incident Report for Sentrian's Systems

Resolved

This incident has been resolved.
Posted May 22, 2024 - 16:05 AEST

Monitoring

A fix has been implemented and service has been restored.
Please contact our service desk on 1300 791 678 if you continue to experience any issues.
Posted May 22, 2024 - 15:48 AEST

Investigating

We are aware of an incident affecting our Brisbane hosted server infrastructure. We are working to move virtual machines away from the affected hosts to restore service.
Posted May 22, 2024 - 15:33 AEST
This incident affected: Sentrian Hosted Networks - Cloud Servers.