Microsoft Teams Unavailable
Incident Report for Sentrian's System Statuses
Resolved
Microsoft report that Microsoft Teams functionality is recovering. If you continue to experience any problems with accessing Microsoft Teams please contact the Sentrian Service Desk.
Posted Jul 21, 2022 - 14:40 AEST
Identified
Microsoft have identified the cause of the Teams access issue as a broken connection to an internal storage service. They are working to mitigate the issue.
Further information will be provided as updates are released.
Posted Jul 21, 2022 - 13:12 AEST
Investigating
We have received reports of users being unable to access Microsoft Teams or leverage any features.
Microsoft is currently investigating and we will update this page as further updates are released.
Posted Jul 21, 2022 - 12:05 AEST
This incident affected: Microsoft - Office 365.