Telephone services unavailable
Incident Report for Sentrian's System Statuses
Resolved
Service has been restored since the last update and no further problems have been reported. Sentrian will continue to follow up with the upstream carrier regarding the root cause of this incident.
Posted Jan 28, 2020 - 11:54 AEST
Monitoring
Inbound and outbound call service has been restored. We are awaiting confirmation from the upstream provider that this is incident has been resolved. If any problems persist please contact our service desk on 1300 791 678 or email requests@sentrian.com.au
Posted Jan 28, 2020 - 10:53 AEST
Investigating
We are currently experiencing an incident affecting both inbound and outbound calls for Sentrian and our hosted voice clients. Initial investigation indicates this is an upstream carrier issue. While this incident is in progress support inquiries can be submitted via the https://help.sentrian.com.au/get-support/ webpage or emailing requests@sentrian.com.au.
Posted Jan 28, 2020 - 09:56 AEST
This incident affected: Sentrian Hosted Networks - Voice.