Office 365 Connectivity Issues
Incident Report for Sentrian
Resolved
This incident has been resolved.
Posted 22 days ago. Jan 30, 2019 - 14:44 AEST
Update
Good Morning,

Microsoft have advised that most authentication requests for their Office 365 services are succeeding; however, they are still observing residual impact to some services.

Please contact us on 1300 791 678 if you have any questions.

Kind regards
Sentrian Support Team
Posted 22 days ago. Jan 30, 2019 - 09:11 AEST
Monitoring
Good Morning,

Please be advised there has been an issue with connectivity to Office 365 services that appears to be resolved. This issue affected connections to Email, Teams and Skype for clients Australia wide.

Please contact us on 1300 791 678 if you are continuing to experience issues.

Kind Regards
Sentrian Support Team
Posted 22 days ago. Jan 30, 2019 - 07:55 AEST
This incident affected: Sentrian Hosted Networks - Cloud Servers.