Intermittent outbound call failure
Incident Report for Sentrian's System Statuses
Resolved
This incident has been resolved.
Posted Mar 19, 2020 - 11:17 AEST
Update
Our upstream provider has advised this should now be resolved. If you experience any further issues please contact our Service Desk 1300 791 67
Posted Mar 19, 2020 - 11:17 AEST
Investigating
We have confirmed an incident intermittently affecting outbound calls due to an upstream provider issue. Further updates will be provided as further information becomes available.
Posted Mar 19, 2020 - 10:07 AEST
This incident affected: Sentrian Hosted Networks - Voice.