Unable to view email content in Outlook
Incident Report for Sentrian's System Statuses
Resolved
Microsoft had confirmed that a fix has been applied to all affected environments. Users who continue to experience impact are encouraged to restart their email client. In some circumstances, users may need to restart their client a second time for the changes to take effect. If you continue to experience problems please contact Sentrian Service Desk.
Posted May 12, 2021 - 13:43 AEST
Monitoring
Microsoft have identified the cause of the problem and are applying a fix. This fix will reach affected users incrementally over the next four to five hours. Microsoft advised that once users receive the fix, they will need to restart their email client to apply it. In some circumstances, users may need to restart their client a second time for the changes to take effect. They expect service will be restored for all affected users by 1PM AEST. The next update from Microsoft is also scheduled at this time. We will continue to monitor this incident and provide an update when next available or after the Microsoft update at 1PM AEST.
Posted May 12, 2021 - 09:26 AEST
Identified
A current Microsoft 365 incident is affecting viewing of message content within the Outlook client. Email can still be viewed via the mobile app or Outlook Web Access https://outlook.office.com (please note some clients have Outlook Web Access disabled as requested for an additional security measure - in this case you will received an Access Denied message after logging on to OWA)
Posted May 12, 2021 - 07:55 AEST
This incident affected: Microsoft - Office 365.