Call Quality Issues
Incident Report for Sentrian
Resolved
This incident has been resolved.
Posted 7 months ago. Feb 15, 2019 - 07:34 AEST
Update
Good Afternoon,

A change was made at 2PM QLD time by our upstream provider to try and resolve call quality issues.

If you receive any examples of poor call quality after this time, please provide them in the following format so that we can investigate further.

Calling number:
Called number:
Symptom:
Date/Time:

Sentrian Support Team
Posted 7 months ago. Feb 14, 2019 - 14:49 AEST
Update
We are continuing to investigate this issue.
Posted 7 months ago. Feb 14, 2019 - 14:44 AEST
Investigating
Good morning,

There are call quality issues affecting Queensland customers due to an upstream provider incident which they are currently investigating.

If you experience problems calls please provide the following details:
A-Party number (person calling out):
B-Party number (person being called):
Time:
Date:

Sentrian Support Team
Posted 7 months ago. Feb 14, 2019 - 11:53 AEST
This incident affected: Sentrian Hosted Networks - Voice.